jueves, 12 de noviembre de 2009

How to install .NET Framework 3.5 in Windows 7

How to install. NET Framework 3.5 in Windows 7 (pre requirement of SQL Server 2008)
The installer of SQL Server 2008 install as part of the pre-requisites the .NET Framework 3.5.

The changes in Windows 7 may prevent the installation of SQL Server 2008 because it is not allowed to install the .NET Framework 3.5 from the installer of SQL Server, which is a pre-requisite without which the SQL Server 2008 does not work.

Therefore should be installed .NET Framework 3.5 separately before installing SQL Server 2008 rather than from the installer of SQL Server 2008.

For this there are two alternatives:
Install .NET Framework 3.5 which is included as a component of Windows 7.

Download the .NET Framework 3.5 from the Microsoft site to local disk.
Select the downloaded file, usually dotNetFx35setup.exe, and using the context menu to change the properties of compatibility mode (compatibility tab) to Vista SP1. Then he must run the installer as administrator.

No hay comentarios:

Publicar un comentario